Imagevue Check

This script will check for issues on your server

php version 7.1.33 Imagevue X2 requires a server that runs PHP ver.5.1.3+. PHP is a serverside scripting language standard on most servers these days, but if you are unsure if you have it, you still need to check. http://en.wikipedia.org/wiki/PHP
XML parser XML Parser is a PHP extension required by Imagevue X2 to execute many of the Imagevue scripts. Imagevue communicates with XML, so this extension is critical for running the Imagevue X2 gallery. This extension is common on most professional PHP servers. http://php.net/manual/en/intro.xml.php
GD 2 GD is a PHP extension required by Imagevue to resize images into thumbnails. This extension is mostly standard on all servers running PHP these days. If your server does not have this extension enabled, you can still run Imagevue X2, but you will need to create thumbnails manually. http://en.wikipedia.org/wiki/GD_Graphics_Library
mbstring Multibyte string is a PHP extension required by Imagevue X2 to display international characters. This exension is usually enabled on professional PHP servers. If your server does not have this extension enabled, there will be problems displaying and formatting international characters and languages. http://php.net/manual/en/intro.mbstring.php
iconv  
EXIF EXIF is a PHP extension required by Imagevue X2 to display EXIF data from photos. EXIF data is generally information about a photo stored directly in the file, most often created by the camera. It can be camera info, data as well as keywords and description. The EXIF PHP extension is usually enabled on most professional PHP server. If your server does not have this extension enabled, EXIF data from photos will not display. http://php.net/manual/en/intro.exif.php http://en.wikipedia.org/wiki/Exif
safe mode No support on questions related to these restriction
open basedir No support on questions related to these restriction
mod_security We recommend you to ask your hoster to remove 'mod_security' apache module. With enabled 'mod_security' you will be unavailable to use some functions in admin panel.
mod_security2 We recommend you to ask your hoster to remove 'mod_security2' apache module. With enabled 'mod_security2' you will be unavailable to use some functions in admin panel.
E-mail
and press , to check e-mail function on your server.
Authorization array(1) { ["http"]=> array(5) { ["method"]=> string(4) "POST" ["header"]=> array(1) { [0]=> string(47) "Content-type: application/x-www-form-urlencoded" } ["content"]=> string(81) "v=2.8.5.1&url=http%3A%2F%2Fla7dfa.com%2Fupload%2Fiv-includes%2Fimagevue-check.php" ["timeout"]=> int(3) ["ignore_errors"]=> bool(true) } } string(4) "good"